Forum

FAQs and other general questions are answered here
By carlosjonez
#27580
Hi all,

I have ticked 3 horses for a race in the "My selections" however i still want the bot to just bet on the favourite out of the 3 and also follow a couple of rules before it makes the bet.
Rule 1 - No more than 12 runners and no less than 5
Rule 2 - Clear favourite so no bet if Fav1 and Fav2 odds are within 1 point.

Is this possible? I ran it and the bot just bet on all 3 horses!

Thanks in advance
Carlos
User avatar
By BfBotManager
#27581
Hi Carlos,

You can use "Selections filter" rule and set it to allow betting only on first favorite. Also at strategy "Edit" form, the one where you set strategy name, set max number of bets per runner and market to 1.

To set bet type use "Bet on my selections" rule.

Also use rule "Min/max number of selections" to check if number of selections is in range 5 - 12.

To check for clear favorite you can use rule "Skip if favourite difference is not satisfied" or "Clear favourite" rule. For details please read manual:
https://www.bfbotmanager.com/en/help/kn ... v3-version
By carlosjonez
#27582
Hi thank you for your reply. I cannot see the allow betting only on first favourite line in the Selections filter.
I don't want to guess. I have attached a pic of the selections filter could you tell me which one it is please?
Thank you
Carlos
Attachments
Selections filter.jpg
Selections filter.jpg (141.15 KiB) Viewed 4156 times
By carlosjonez
#27583
Hi does this look right?
Please see pic attached.
Thanks
Carlos
Attachments
Selection Favourite.jpg
Selection Favourite.jpg (52.89 KiB) Viewed 4151 times
User avatar
By BfBotManager
#27584
No, that is wrong. Please use simulation mode while learning how software works and while adjusting your settings. Do not use real mode, there is no need to risk real money while adjusting your settings.

Have you read the manual for details on each option?

First checkbox option says "Allow betting on favorites by position", so tick that option and enter 1 in textbox.

Your rules to set bet type are wrong, you should never have more than one bet type rule, so please remove "Bet type by favorite position" rule as you are picking selections by using "My S." checkbox column.

Then test it in simulation mode and take time to read the manual.
By carlosjonez
#27585
I AM using simulation mode. Where on earth does it say REAL mode on my picture??
Yes i have read through the manual but there is so much in there i am getting confused. Which is why i thought i would ask here.
Thank you for your help